Back to overview
Downtime
System maintenance
Oct 09 at 12:14pm HDT
Affected services
photos.aamirazad.com
Resolved
Oct 09 at 12:36pm HDT
Fixed the issue and will implement strategies to not have this issue again. Also, I will give notice before maintenance in the future.
Affected services
Updated
Oct 09 at 12:18pm HDT
Paperless is back online
Affected services
Created
Oct 09 at 12:14pm HDT
I am updating the system all services runs on. Should be resolved in a few minutes
Affected services