Back to overview
Downtime

System down

Oct 09 at 12:48pm HDT
Affected services
photos.aamirazad.com

Resolved
Oct 10 at 12:37pm HDT

I was really busy and the issue required the rework of a bunch of stuff. Hopefully won't have this much downtime for a while.

Created
Oct 09 at 12:48pm HDT

Network issues, working on a fix