Back to overview
Resolved

Server restaring

Jun 28, 2026 at 1:00am UTC  –  Jun 28, 2026 at 1:03am UTC
Affected services
Better Minecraft Server

Resolved
Jun 28, 2026 at 1:03am UTC

Maintenance ended

Created
Jun 28, 2026 at 1:00am UTC

Server restarting to increase max render distance to 22. This may be way too high so let me know how performance